Nouvelles mesures de sécurité

Nous avons besoin que vous accomplissiez quelques actions sur votre compte 
afin de bénéficier de nos nouvelles mesures de sécurité.

Je gère des sous-comptes

Si vous gérez des sous-comptes, vous devrez vous assurer que vos utilisateurs ont mis à jour les connexions Web et API d’ici le 24 février 2023.

Vous devrez également demander à vos sous-comptes de se connecter à la plateforme en utilisant leur adresse e-mail d’inscription à partir d’avril 2023.

En savoir plus

Je suis un utilisateur Web

Les utilisateurs doivent s’assurer qu’ils se connectent à nos services en utilisant une connexion HTTPS avec une version TLS de 1.2 ou supérieure avant le 24 février 2023.

En avril 2023, vous devrez vous connecter à la plateforme en utilisant votre adresse e-mail d’inscription.

En savoir plus

Je suis un utilisateur API

Veuillez vous assurer que votre connexion API utilise une connexion sécurisée HTTPS avec une version TLS de 1.2 ou supérieure d’ici le 24 février 2023.

Nos derniers documents pour développeurs sont disponibles ici. Vous devrez peut-être contacter votre développeur pour vous assurer que votre connexion API respecte nos dernières directives.

En savoir plus

Je gère des sous-comptes

Utilisateurs API

Veuillez vous assurer que vos utilisateurs API utilisent une connexion sécurisée HTTPS avec une version TLS de 1.2 ou supérieure. Veuillez trouver notre documentation API ici.

Utilisateurs Web

Assurez vous que vos utilisateurs web utilisent :

Vos utilisateurs peuvent vérifier leur version TLS en visitant ce site tiers.

Nouvelles règles de connexion

Vous devrez demander à vos utilisateurs Web de se connecter à la plateforme en utilisant leur adresse e-mail d’inscription à partir d’avril 2023. Les utilisateurs peuvent trouver leur e-mail d’inscription sous le paramètre “profil” de la plateforme.

Mettez à jour votre navigateur Web

Nous avons détecté que certains clients utilisent des navigateurs obsolètes ou une ancienne version de l’API pour accéder à nos services. Cela pourrait signifier que votre connexion à notre service peut ne pas être aussi sécurisée qu’elle devrait l’être. Nous demandons aux clients de vérifier et de mettre à jour leur connexion au service.

Que faire ?

Veuillez vous assurer que :

Vous pouvez vérifier votre version TLS en visitant ce site Web tiers ici.

Si votre navigateur répond déjà aux exigences ci-dessus, aucune autre action n’est nécessaire. 

Mettre à jour Google Chrome

1. Sur votre ordinateur, ouvrez Chrome.

2. En haut à droite, cliquez sur Plus.

3. Cliquez sur Aide À propos de Google Chrome.

4. Cliquez sur Mettre à jour Google Chrome. Important : Si vous ne trouvez pas ce bouton, vous êtes sur la dernière version.

5. Cliquez sur relancer.

Nouvelles règles de connexion

Vous devrez demander à vos utilisateurs Web de se connecter à la plateforme en utilisant leur adresse e-mail d’inscription à partir d’avril 2023. Les utilisateurs peuvent trouver leur e-mail d’inscription sous le paramètre “profil” de la plateforme.

Mettez à jour votre intégration API

Nous avons détecté que certains clients utilisent des versions d’API obsolètes pour accéder à nos services. Cela pourrait signifier que votre connexion à notre service peut ne pas être aussi sécurisée que possible.

Nous demandons aux clients de vérifier et de mettre à jour leur connexion au service.

Que faire ?

Veuillez vous assurer que votre connexion API utilise une connexion sécurisée HTTPS avec une version TLS de 1.2 ou supérieure. Veuillez trouver notre documentation API ici.

Vous devrez peut-être contacter votre développeur pour vous assurer que votre connexion API respecte nos dernières directives.

Si votre API répond déjà aux exigences ci-dessus, aucune autre action n’est nécessaire.

Besoin d’aide ?

Si vous avez des questions, vous pouvez contacter notre équipe d’assistance par e-mail : help@smsenvoi.com